<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://cccadvocate.com/wp-content/uploads/2014/08/black-letter-a2.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Advocate RSS 2.0" href="https://cccadvocate.com/feed/" />
<link rel="alternate" type="text/xml" title="The Advocate RSS .92" href="https://cccadvocate.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Advocate Atom 0.3" href="https://cccadvocate.com/feed/atom/" />

<title>4CD student leaders discuss activism and social justice &#8211; The Advocate</title>
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; 4CD student leaders discuss activism and social justice Comments Feed" href="https://cccadvocate.com/12376/campus-beat/4cd-student-leaders-discuss-activism-and-social-justice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cccadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://cccadvocate.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cccadvocate.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://cccadvocate.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://cccadvocate.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cccadvocate.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cccadvocate.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cccadvocate.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cccadvocate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cccadvocate.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Ultra%3A400%2C700%7COpen+Sans%3A400%2C700%7CDroid+Serif%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://cccadvocate.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://cccadvocate.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://cccadvocate.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://cccadvocate.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://cccadvocate.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://cccadvocate.com/wp-content/themes/snoflex/style.css?ver=20201119' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://cccadvocate.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://cccadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/cccadvocate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://cccadvocate.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js' ></script><link rel="https://api.w.org/" href="https://cccadvocate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cccadvocate.com/wp-json/wp/v2/posts/12376" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cccadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cccadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Judy Walters and Fernando Sandoval on brink of District Board' href='https://cccadvocate.com/12368/news/judy-walters-and-fernando-sandoval-on-brink-of-district-board/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://cccadvocate.com/12376/campus-beat/4cd-student-leaders-discuss-activism-and-social-justice/" />
<link rel='shortlink' href='https://cccadvocate.com/?p=12376' />
<link rel="alternate" type="application/json+oembed" href="https://cccadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcccadvocate.com%2F12376%2Fcampus-beat%2F4cd-student-leaders-discuss-activism-and-social-justice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cccadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcccadvocate.com%2F12376%2Fcampus-beat%2F4cd-student-leaders-discuss-activism-and-social-justice%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="4CD student leaders discuss activism and social justice" />
<meta property="og:type" content="article" />
<meta name="author" content="Emma Hall" />
<meta property="og:url" content="https://cccadvocate.com/12376/campus-beat/4cd-student-leaders-discuss-activism-and-social-justice/" />
<meta property="og:image" content="https://cccadvocate.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-19-at-12.00.24-PM-900x586.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="586" />
	<meta property="og:site_name" content="The Advocate" />
	<meta property="og:description" content="4CD student leaders discuss activism and social justice Student leaders from Contra Costa College, Diablo Valley College, and Los Medanos College gathered virtually Thursday, Nov 19 to speak about their commitment to social justice. As a part of Social Justice Day, students were asked a variety of questions pertaining to activism, being an activist, and..." />
	<meta name="description" content="4CD student leaders discuss activism and social justice Student leaders from Contra Costa College, Diablo Valley College, and Los Medanos College gathered virtually Thursday, Nov 19 to speak about their commitment to social justice. As a part of Social Justice Day, students were asked a variety of questions pertaining to activism, being an activist, and..." />
	<meta property="article:section" content="Campus Beat" />
	<meta property="article:tag" content="4cd,CCC,DVC,LMC,Social Justice" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://cccadvocate.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-10559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10559"><a href="https://cccadvocate.com/category/news/">News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://cccadvocate.com/category/campus-beat/">Campus Beat</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://cccadvocate.com/category/sports/">Sports</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://cccadvocate.com/category/scene/">Scene</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://cccadvocate.com/category/opinion/">Opinion</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://cccadvocate.com/category/spotlight/">Spotlight</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://cccadvocate.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-10558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10558"><a href="https://cccadvocate.com/category/forum/">Forum</a></li>
<li id="menu-item-12254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12254"><a href="https://cccadvocate.com/category/election-2020/">Election 2020</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://cccadvocate.com/wp-content/uploads/2014/08/WebsiteHeader.jpg" class="headerimage" alt="The Student Voice Of Contra Costa College, San Pablo, Calif." /></div><div class="headerlink headermedium" style="display:none"><img src="https://cccadvocate.com/wp-content/uploads/2014/08/WebsiteHeader.jpg" class="headerimage" alt="The Student Voice Of Contra Costa College, San Pablo, Calif." /></div><div class="headerlink headerlarge"><img src="https://cccadvocate.com/wp-content/uploads/2014/08/WebsiteHeader.jpg" class="headerlink headerimage" alt="The Student Voice Of Contra Costa College, San Pablo, Calif." /></div><h1 style="display:none" aria-hidden="true">The Advocate</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://cccadvocate.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.flickr.com/photos/145896140@N03/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a target="_blank" href="https://www.youtube.com/user/accentadvocate">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/theadvocateccc">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://instagram.com/cccadvocate">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/accentadvocate">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/accentadvocate">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://cccadvocate.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6301" action="https://cccadvocate.com/">
			<div class="search-button-container" id="searchthis6301">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6301" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6301" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6301" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6301" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://cccadvocate.com"><img src="https://cccadvocate.com/wp-content/uploads/2014/08/WebsiteHeader.jpg" class="headerimage" alt="The Student Voice Of Contra Costa College, San Pablo, Calif." /></a></div><h1 style="display:none">The Advocate</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10559"><a href="https://cccadvocate.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://cccadvocate.com/category/campus-beat/">Campus Beat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://cccadvocate.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://cccadvocate.com/category/scene/">Scene</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://cccadvocate.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://cccadvocate.com/category/spotlight/">Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://cccadvocate.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10558"><a href="https://cccadvocate.com/category/forum/">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12254"><a href="https://cccadvocate.com/category/election-2020/">Election 2020</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-12376' class='snopostid'><div id='classic_story' class='sno-story-12376'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://cccadvocate.com/category/campus-beat/' rel='category tag'>Campus Beat</a></li><li class='blockscategory'><a href='https://cccadvocate.com/category/showcase/' rel='category tag'>Showcase</a></li></ul><div role="main"><h1 class="storyheadline">4CD student leaders discuss activism and social justice</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='12376' data-photo-id='12378' href='#photo'><img src='https://cccadvocate.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-19-at-12.00.24-PM-900x586.png' alt='Screenshot+Social+Justice+Day+Forum+Nov.+19%2C+Zoom+Teleconference.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='12376' data-photo-id='12378'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Screenshot Social Justice Day Forum Nov. 19, Zoom Teleconference.</p></div></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://cccadvocate.com/staff_profile/emma-hall/" class="creditline">Emma Hall</a>, Advocate Staff</span><br /><span class="storydate"><span class="time-wrapper">November 20, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="12376"><a class='commentscroll' href='https://cccadvocate.com/12376/campus-beat/4cd-student-leaders-discuss-activism-and-social-justice/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcccadvocate.com%2F12376%2Fcampus-beat%2F4cd-student-leaders-discuss-activism-and-social-justice%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=4CD student leaders discuss activism and social justice&amp;url=https%3A%2F%2Fcccadvocate.com%2F%3Fp%3D12376" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//cccadvocate.com/12376/campus-beat/4cd-student-leaders-discuss-activism-and-social-justice/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>4CD student leaders discuss activism and social justice</p>
<p>Student leaders from Contra Costa College, Diablo Valley College, and Los Medanos College gathered virtually Thursday, Nov 19 to speak about their commitment to social justice.</p>
<p>As a part of Social Justice Day, students were asked a variety of questions pertaining to activism, being an activist, and improving campus climate.</p>
<p>Vanessa Ochoa-Gomez, a liberal arts major from CCC, said she isn’t an activist. Instead, Ochoa-Gomez said she sees herself as an advocate, looking for ways to assist her community.</p>
<p>On the contrary, Nicholas Sessions, a psychology major at LMC, said he considers himself an activist, stating that advocacy is a part of activism.</p>
<p>“We&#8217;re all advocating for something, and I take pride in it,” he said. “I&#8217;m an activist. I&#8217;m fighting for something. I&#8217;m fighting for a cause, whether that&#8217;s the littlest things or the bigger things.”</p>
<p>Many panelists said they come from backgrounds that are impacted by social justice movements and fighting injustice.</p>
<p>Farida Mohammed, a political science major from DVC, immigrated to the United States from Egypt at age 5. Seeing events like the “Arab Spring” – a series of pro-democracy protests starting in 2010 – and the Egyptian Revolution in 2011 helped her understand socioeconomics and oppressive structures in society, she said.</p>
<p>Mohammed said she gained more insight on social justice through Black Lives Matter, a movement that aims to fight police brutality and injustices against Black people in America.</p>
<p>“All of those events really helped shape my perspective,” she said.</p>
<p>Students mentioned the importance of intersectionality: the interconnection of one’s social identities like race, sexuality, and class. Intersectionality falls into social justice, as some individuals face a multitude of injustices because of overlapping social identities.</p>
<p>Sessions, who identifies as Black and bisexual, said these identities define his individuality.</p>
<p>“We&#8217;re all intersectional masterpieces,” he said.</p>
<p>When asked about incorporating social justice into education, students said faculty support is essential.</p>
<p>Daniela Morando, a political science major from DVC, said she was scared coming to DVC as a freshman. However, with the guidance of her professor, Albert Ponce, Morando said she felt less intimidated. As a result, she also became involved in the social justice programs at DVC.</p>
<p>Morando currently works as the student assistant for the Social Justice Department and is the president of DVC’s Social Justice Club.</p>
<p>“I feel like if I hadn&#8217;t had Dr. Ponce helping me, I probably wouldn&#8217;t be doing most of the things that I&#8217;m doing now,” she said.</p>
<p>Students added that the implementation of social justice programs creates a sense of validation and support within a campus community.</p>
<p>“It makes students like myself feel more seen and heard,” said Mohammed. “We can move forward and create a more welcoming environment in our schools.”</p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://cccadvocate.com/tag/4cd/" rel="tag">4cd</a></li><li class="blockstag"><a href="https://cccadvocate.com/tag/ccc/" rel="tag">CCC</a></li><li class="blockstag"><a href="https://cccadvocate.com/tag/dvc/" rel="tag">DVC</a></li><li class="blockstag"><a href="https://cccadvocate.com/tag/lmc/" rel="tag">LMC</a></li><li class="blockstag"><a href="https://cccadvocate.com/tag/social-justice/" rel="tag">Social Justice</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://cccadvocate.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="12376" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/354';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/495/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search</div></div><div class="widgetbody">	<form method="get" id="searchform9049" action="https://cccadvocate.com/">
			<div class="search-button-container" id="searchthis9049">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9049" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9049" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9049" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9049" style="display:none;" value="Search" />
		</form>
	</div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-4'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-bottom:4px solid #e88b2e;border-top:1px solid #e88b2e;background:#e9e9e9;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;">Twitter Feed</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;">	
												
							<div class="snotextwidget">		
	
																	            <a class="twitter-timeline"  href="https://twitter.com/AccentAdvocate" data-widget-id="509534397385547776">Tweets by @AccentAdvocate</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          															
							</div>
	
							<div class="widget-expander" style="padding-bottom:"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Archives</div></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://cccadvocate.com/date/2020/11/'> November 2020 </option>
	<option value='https://cccadvocate.com/date/2020/10/'> October 2020 </option>
	<option value='https://cccadvocate.com/date/2020/09/'> September 2020 </option>
	<option value='https://cccadvocate.com/date/2020/06/'> June 2020 </option>
	<option value='https://cccadvocate.com/date/2020/05/'> May 2020 </option>
	<option value='https://cccadvocate.com/date/2020/04/'> April 2020 </option>
	<option value='https://cccadvocate.com/date/2020/03/'> March 2020 </option>
	<option value='https://cccadvocate.com/date/2020/02/'> February 2020 </option>
	<option value='https://cccadvocate.com/date/2019/12/'> December 2019 </option>
	<option value='https://cccadvocate.com/date/2019/11/'> November 2019 </option>
	<option value='https://cccadvocate.com/date/2019/10/'> October 2019 </option>
	<option value='https://cccadvocate.com/date/2019/09/'> September 2019 </option>
	<option value='https://cccadvocate.com/date/2019/08/'> August 2019 </option>
	<option value='https://cccadvocate.com/date/2019/06/'> June 2019 </option>
	<option value='https://cccadvocate.com/date/2019/05/'> May 2019 </option>
	<option value='https://cccadvocate.com/date/2019/04/'> April 2019 </option>
	<option value='https://cccadvocate.com/date/2019/03/'> March 2019 </option>
	<option value='https://cccadvocate.com/date/2019/02/'> February 2019 </option>
	<option value='https://cccadvocate.com/date/2018/12/'> December 2018 </option>
	<option value='https://cccadvocate.com/date/2018/11/'> November 2018 </option>
	<option value='https://cccadvocate.com/date/2018/10/'> October 2018 </option>
	<option value='https://cccadvocate.com/date/2018/09/'> September 2018 </option>
	<option value='https://cccadvocate.com/date/2018/07/'> July 2018 </option>
	<option value='https://cccadvocate.com/date/2018/06/'> June 2018 </option>
	<option value='https://cccadvocate.com/date/2018/05/'> May 2018 </option>
	<option value='https://cccadvocate.com/date/2018/04/'> April 2018 </option>
	<option value='https://cccadvocate.com/date/2018/03/'> March 2018 </option>
	<option value='https://cccadvocate.com/date/2018/02/'> February 2018 </option>
	<option value='https://cccadvocate.com/date/2018/01/'> January 2018 </option>
	<option value='https://cccadvocate.com/date/2017/12/'> December 2017 </option>
	<option value='https://cccadvocate.com/date/2017/11/'> November 2017 </option>
	<option value='https://cccadvocate.com/date/2017/10/'> October 2017 </option>
	<option value='https://cccadvocate.com/date/2017/09/'> September 2017 </option>
	<option value='https://cccadvocate.com/date/2017/08/'> August 2017 </option>
	<option value='https://cccadvocate.com/date/2017/07/'> July 2017 </option>
	<option value='https://cccadvocate.com/date/2017/05/'> May 2017 </option>
	<option value='https://cccadvocate.com/date/2017/04/'> April 2017 </option>
	<option value='https://cccadvocate.com/date/2017/03/'> March 2017 </option>
	<option value='https://cccadvocate.com/date/2017/02/'> February 2017 </option>
	<option value='https://cccadvocate.com/date/2017/01/'> January 2017 </option>
	<option value='https://cccadvocate.com/date/2016/12/'> December 2016 </option>
	<option value='https://cccadvocate.com/date/2016/11/'> November 2016 </option>
	<option value='https://cccadvocate.com/date/2016/10/'> October 2016 </option>
	<option value='https://cccadvocate.com/date/2016/09/'> September 2016 </option>
	<option value='https://cccadvocate.com/date/2016/08/'> August 2016 </option>
	<option value='https://cccadvocate.com/date/2016/05/'> May 2016 </option>
	<option value='https://cccadvocate.com/date/2016/04/'> April 2016 </option>
	<option value='https://cccadvocate.com/date/2016/03/'> March 2016 </option>
	<option value='https://cccadvocate.com/date/2016/02/'> February 2016 </option>
	<option value='https://cccadvocate.com/date/2015/12/'> December 2015 </option>
	<option value='https://cccadvocate.com/date/2015/11/'> November 2015 </option>
	<option value='https://cccadvocate.com/date/2015/10/'> October 2015 </option>
	<option value='https://cccadvocate.com/date/2015/09/'> September 2015 </option>
	<option value='https://cccadvocate.com/date/2015/07/'> July 2015 </option>
	<option value='https://cccadvocate.com/date/2015/05/'> May 2015 </option>
	<option value='https://cccadvocate.com/date/2015/04/'> April 2015 </option>
	<option value='https://cccadvocate.com/date/2015/03/'> March 2015 </option>
	<option value='https://cccadvocate.com/date/2015/02/'> February 2015 </option>
	<option value='https://cccadvocate.com/date/2015/01/'> January 2015 </option>
	<option value='https://cccadvocate.com/date/2014/12/'> December 2014 </option>
	<option value='https://cccadvocate.com/date/2014/11/'> November 2014 </option>
	<option value='https://cccadvocate.com/date/2014/10/'> October 2014 </option>
	<option value='https://cccadvocate.com/date/2014/09/'> September 2014 </option>
	<option value='https://cccadvocate.com/date/2013/12/'> December 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/12292/campus-beat/speech-and-debate-team-impresses-at-virtual-tournament/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2020/10/Aman-Forensics-Infograph-475x475.jpg' id='grow-stb12292'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Aman Butt takes home some awards from the 2020 Northern California Forensics Association Fall Tournament for the  CCC Speech and Debate team. Photo of Butt taken from the Talk Hawk Invitational at Los Positas College from Jan. 30 to Feb. 2.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12292').mouseenter(function() {
   											jQuery('#grow-stb12292').removeClass('shrink');
   											jQuery('#grow-stb12292').removeClass('grow');
   											jQuery('#grow-stb12292').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12292').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/12292/campus-beat/speech-and-debate-team-impresses-at-virtual-tournament/">Speech and debate team impresses at virtual tournament</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/12287/campus-beat/new-vice-president-of-business-and-administration-hired/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2020/10/mariles-1-475x348.jpg' id='grow-stb12287'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='New Vice President of Business and Administration hired'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12287').mouseenter(function() {
   											jQuery('#grow-stb12287').removeClass('shrink');
   											jQuery('#grow-stb12287').removeClass('grow');
   											jQuery('#grow-stb12287').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12287').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/12287/campus-beat/new-vice-president-of-business-and-administration-hired/">New Vice President of Business and Administration hired</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/12244/campus-beat/culinary-arts-program-adjusts-to-covid-19-regulations-distance-learning/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2020/10/culinary-475x267.jpg' id='grow-stb12244'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Culinary arts professor Elisabeth Schwarz teaches students cutting techniques during a face-to-face class in the Aqua Terra Grill kitchen on Sept. 26.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12244').mouseenter(function() {
   											jQuery('#grow-stb12244').removeClass('shrink');
   											jQuery('#grow-stb12244').removeClass('grow');
   											jQuery('#grow-stb12244').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12244').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/12244/campus-beat/culinary-arts-program-adjusts-to-covid-19-regulations-distance-learning/">Culinary arts program adjusts to COVID-19 regulations, distance learning</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/12178/campus-beat/student-zoom-town-hall-meeting-highlights-online-student-resources/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2020/10/town-hall-meeting-475x404.png' id='grow-stb12178'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Screenshot Town Hall Meeting Sept. 29, Zoom Teleconference'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12178').mouseenter(function() {
   											jQuery('#grow-stb12178').removeClass('shrink');
   											jQuery('#grow-stb12178').removeClass('grow');
   											jQuery('#grow-stb12178').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12178').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/12178/campus-beat/student-zoom-town-hall-meeting-highlights-online-student-resources/">Student Zoom town hall meeting highlights online student resources</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/12170/uncategorized/ccc-ready-for-accreditation/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2020/10/stragtegicplanning-copy-475x340.jpg' id='grow-stb12170'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CCC prepared for accreditation evaluations'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12170').mouseenter(function() {
   											jQuery('#grow-stb12170').removeClass('shrink');
   											jQuery('#grow-stb12170').removeClass('grow');
   											jQuery('#grow-stb12170').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12170').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/12170/uncategorized/ccc-ready-for-accreditation/">CCC prepared for accreditation evaluations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/12136/campus-beat/asu-hosts-drive-thru-providing-school-and-food-supplies-amidst-pandemic/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2020/10/DSC_7700-475x316.jpg' id='grow-stb12136'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jonathan Rodriguez helps a student with a box containing food supplies during the School-Food Supplies Drive-Thru held on Sept. 9, at Contra Costa College.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12136').mouseenter(function() {
   											jQuery('#grow-stb12136').removeClass('shrink');
   											jQuery('#grow-stb12136').removeClass('grow');
   											jQuery('#grow-stb12136').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12136').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/12136/campus-beat/asu-hosts-drive-thru-providing-school-and-food-supplies-amidst-pandemic/">ASU hosts drive-thru providing school and food supplies amidst pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/11968/campus-beat/science-center-construction-advances-to-completion-for-july-2021/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2020/09/DSC01965-475x317.jpg' id='grow-stb11968'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The final touches on the framework for the highly anticipated Science Center are being completed in this view of the north entrance to the building on Sept. 8. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11968').mouseenter(function() {
   											jQuery('#grow-stb11968').removeClass('shrink');
   											jQuery('#grow-stb11968').removeClass('grow');
   											jQuery('#grow-stb11968').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11968').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/11968/campus-beat/science-center-construction-advances-to-completion-for-july-2021/">Science Center construction advances to completion for July 2021</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/11908/campus-beat/meetings-bring-change-to-commencement-and-course-withdraw-policy/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2020/05/virtual-grad-475x317.jpg' id='grow-stb11908'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Contra Costa College announced during a virtual Town Hall meeting on April 23 that due to the shelter-in-place order the commencement ceremony for the class of 2020 will be held in a virtual graduation platform.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11908').mouseenter(function() {
   											jQuery('#grow-stb11908').removeClass('shrink');
   											jQuery('#grow-stb11908').removeClass('grow');
   											jQuery('#grow-stb11908').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11908').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/11908/campus-beat/meetings-bring-change-to-commencement-and-course-withdraw-policy/">Meetings bring change to commencement and course withdraw policy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/11901/campus-beat/county-tests-residents-with-symptoms-at-multiple-locations/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2020/05/DSC_3096-475x316.jpg' id='grow-stb11901'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='West County Medical Center Family Physician Alan Siegel, 51, holds a biohazard bag with a test sample while he explains the an information sheet he gave to a patient who came to the West County Medical Center for a coronavirus test in San Pablo Avenue on April 27. The sample will be placed in a chilled cooler and picked up to be delivered to a testing facility. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11901').mouseenter(function() {
   											jQuery('#grow-stb11901').removeClass('shrink');
   											jQuery('#grow-stb11901').removeClass('grow');
   											jQuery('#grow-stb11901').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11901').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/11901/campus-beat/county-tests-residents-with-symptoms-at-multiple-locations/">County tests residents with symptoms at multiple locations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/11895/campus-beat/remote-instruction-raises-logistical-questions/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2016/05/Campus-2-Online-475x317.jpg' id='grow-stb11895'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The lecture hall in the General Education Building features a drop down projection screen and dwarfs the LA-100 lecture hall in size comparison.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11895').mouseenter(function() {
   											jQuery('#grow-stb11895').removeClass('shrink');
   											jQuery('#grow-stb11895').removeClass('grow');
   											jQuery('#grow-stb11895').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11895').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/11895/campus-beat/remote-instruction-raises-logistical-questions/">Remote instruction raises logistical questions</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://cccadvocate.com">The Advocate</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.flickr.com/photos/145896140@N03/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a target="_blank" href="https://www.youtube.com/user/accentadvocate">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/theadvocateccc">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://instagram.com/cccadvocate">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/accentadvocate">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/accentadvocate">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student Voice Of Contra Costa College, San Pablo, Calif.</p></div><div class="footersearch">	<form method="get" id="searchform4000" action="https://cccadvocate.com/">
			<div class="search-button-container" id="searchthis4000">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4000" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4000" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4000" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4000" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://cccadvocate.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://cccadvocate.com/about/">About The Advocate</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/354'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://cccadvocate.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-73911979-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073810280,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Campus Beat,Showcase&quot;],&quot;a&quot;:[2,&quot;By  Emma Hall, Advocate Staff&quot;],&quot;t&quot;:[3,&quot;4cd,CCC,DVC,LMC,Social Justice&quot;],&quot;y&quot;:[4,2020],&quot;r&quot;:[5,&quot;guest&quot;]}}" />
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53305297-4', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='f9ab0db168fb26975a21620a0c24c0e28a7caceded461e736364d561413f80bb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://cccadvocate.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cccadvocate.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cccadvocate.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cccadvocate.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="12376"><a class='commentscroll' href='https://cccadvocate.com/12376/campus-beat/4cd-student-leaders-discuss-activism-and-social-justice/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcccadvocate.com%2F12376%2Fcampus-beat%2F4cd-student-leaders-discuss-activism-and-social-justice%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=4CD student leaders discuss activism and social justice&amp;url=https%3A%2F%2Fcccadvocate.com%2F%3Fp%3D12376" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//cccadvocate.com/12376/campus-beat/4cd-student-leaders-discuss-activism-and-social-justice/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://cccadvocate.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="12376"><a class='commentscroll' href='https://cccadvocate.com/12376/campus-beat/4cd-student-leaders-discuss-activism-and-social-justice/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcccadvocate.com%2F12376%2Fcampus-beat%2F4cd-student-leaders-discuss-activism-and-social-justice%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=4CD student leaders discuss activism and social justice&amp;url=https%3A%2F%2Fcccadvocate.com%2F%3Fp%3D12376" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//cccadvocate.com/12376/campus-beat/4cd-student-leaders-discuss-activism-and-social-justice/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://cccadvocate.com/wp-content/uploads/2014/08/WebsiteHeader.jpg" alt="The Student Voice Of Contra Costa College, San Pablo, Calif." /></a></div><div class="hover_title"><div class="hover_titletext">4CD student leaders discuss activism and social justice</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://cccadvocate.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10559"><a href="https://cccadvocate.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://cccadvocate.com/category/campus-beat/">Campus Beat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://cccadvocate.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://cccadvocate.com/category/scene/">Scene</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://cccadvocate.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://cccadvocate.com/category/spotlight/">Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://cccadvocate.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10558"><a href="https://cccadvocate.com/category/forum/">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12254"><a href="https://cccadvocate.com/category/election-2020/">Election 2020</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ff8000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ff8000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>