<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://cccadvocate.com/wp-content/uploads/2014/08/black-letter-a2.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Advocate RSS 2.0" href="https://cccadvocate.com/feed/" />
<link rel="alternate" type="text/xml" title="The Advocate RSS .92" href="https://cccadvocate.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Advocate Atom 0.3" href="https://cccadvocate.com/feed/atom/" />
<link rel="pingback" href="https://cccadvocate.com/xmlrpc.php" />


<title>Workshop aims train faculty to alleviate student trauma, advocate for justice &#8211; The Advocate</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; Workshop aims train faculty to alleviate student trauma, advocate for justice Comments Feed" href="https://cccadvocate.com/8679/campus-beat/workshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.8 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cccadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://cccadvocate.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://cccadvocate.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cccadvocate.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://cccadvocate.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://cccadvocate.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cccadvocate.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cccadvocate.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cccadvocate.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://cccadvocate.com/wp-content/plugins/share-this/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cccadvocate.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Ultra%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700%7CTimes+New+Roman%2C+Times%2C+serif%3A400%2C700%7COpen+Sans%3A400%2C700%7CDroid+Serif%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://cccadvocate.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://cccadvocate.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://cccadvocate.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://cccadvocate.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://cccadvocate.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://cccadvocate.com/wp-content/themes/snoflex/style.css?ver=20180301' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://cccadvocate.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://cccadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://cccadvocate.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js' ></script><link rel='https://api.w.org/' href='https://cccadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cccadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cccadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Transparency concern tarnishes replacement' href='https://cccadvocate.com/8676/showcase/transparency-concern-tarnishes-replacement/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://cccadvocate.com/8679/campus-beat/workshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice/" />
<link rel='shortlink' href='https://cccadvocate.com/?p=8679' />
<link rel="alternate" type="application/json+oembed" href="https://cccadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcccadvocate.com%2F8679%2Fcampus-beat%2Fworkshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cccadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcccadvocate.com%2F8679%2Fcampus-beat%2Fworkshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='f9ab0db168fb26975a21620a0c24c0e28a7caceded461e736364d561413f80bb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>
	<meta property="og:title" content="Workshop aims train faculty to alleviate student trauma, advocate for justice" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Jessica Suico " />
	<meta property="og:url" content="https://cccadvocate.com/8679/campus-beat/workshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice/" />
	<meta property="og:image" content="https://cccadvocate.com/wp-content/uploads/2016/10/Ryse-Online-2-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Advocate" />
	<meta property="og:description" content="Dealing with Trauma can be daunting, not getting justice can be stressful and not getting healing during the low points in life that everyone incurs can be painful. A seminar, coordinated by Dean of Institutional Effectiveness and Equity Mayra Padilla, Equity Project Coordinator Jenna Carlson and Richmond RYSE Associate Director Kanwarpal Dhaliwal, will address these..." />
	<meta name="description" content="Dealing with Trauma can be daunting, not getting justice can be stressful and not getting healing during the low points in life that everyone incurs can be painful. A seminar, coordinated by Dean of Institutional Effectiveness and Equity Mayra Padilla, Equity Project Coordinator Jenna Carlson and Richmond RYSE Associate Director Kanwarpal Dhaliwal, will address these..." />
	<meta property="article:section" content="Campus Beat" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform6632" action="https://cccadvocate.com/">
			<label for="s6632" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6632">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6632" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6632" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6632" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://cccadvocate.com/category/news/">News</a></li><li><a href="https://cccadvocate.com/category/sports/">Sports</a></li><li><a href="https://cccadvocate.com/category/scene/">Scene</a></li><li><a href="https://cccadvocate.com/category/campus-beat/">Campus Beat</a></li><li><a href="https://cccadvocate.com/category/opinion/">Opinion</a></li><li><a href="https://cccadvocate.com/category/forum/">Forum</a></li><li><a href="https://cccadvocate.com/category/multimedia/">Multimedia</a></li><li><a href="https://cccadvocate.com/category/spotlight/">Spotlight</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://cccadvocate.com/wp-content/uploads/2014/08/WebsiteHeader.jpg" class="headerimage" alt="The Student Voice Of Contra Costa College, San Pablo, Calif." /></div><div class="headerlink headermedium" style="display:none"><img src="https://cccadvocate.com/wp-content/uploads/2014/08/WebsiteHeader.jpg" class="headerimage" alt="The Student Voice Of Contra Costa College, San Pablo, Calif." /></div><div class="headerlink headerlarge"><img src="https://cccadvocate.com/wp-content/uploads/2014/08/WebsiteHeader.jpg" class="headerlink headerimage" alt="The Student Voice Of Contra Costa College, San Pablo, Calif." /></div><h1 style="display:none">The Advocate</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://cccadvocate.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.flickr.com/photos/145896140@N03/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/accentadvocate">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/theadvocateccc">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/cccadvocate">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/accentadvocate">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/accentadvocate">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://cccadvocate.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9166" action="https://cccadvocate.com/">
			<label for="s9166" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9166">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9166" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9166" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9166" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://cccadvocate.com"><img src="https://cccadvocate.com/wp-content/uploads/2014/08/WebsiteHeader.jpg" class="headerimage" alt="The Student Voice Of Contra Costa College, San Pablo, Calif." /></a></div><h1 style="display:none">The Advocate</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://cccadvocate.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://cccadvocate.com/category/sports/">Sports</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://cccadvocate.com/category/scene/">Scene</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://cccadvocate.com/category/campus-beat/">Campus Beat</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://cccadvocate.com/category/opinion/">Opinion</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://cccadvocate.com/category/forum/">Forum</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://cccadvocate.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://cccadvocate.com/category/spotlight/">Spotlight</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Workshop aims train faculty to alleviate student trauma, advocate for justice</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Ryse youth center hosts Trauma, Healing and Justice event at Contra Costa College </p></div><div class="photowrap"><a class='modal-photosingle8679' href='#photo'><img src='https://cccadvocate.com/wp-content/uploads/2016/10/Ryse-Online-2-900x600.jpg' alt='A+Ryse+member+hula-hoops+in+the+backyard+during+the+RYSE+Center%E2%80%99s+Open+House++%0Aon+Sept.+16' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle8679 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle8679' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle8679'><img id="imagesingle8679" src="https://cccadvocate.com/wp-content/uploads/2016/10/Ryse-Online-2.jpg" alt="A Ryse member hula-hoops in the backyard during the RYSE Center’s Open House  
on Sept. 16" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>A Ryse member hula-hoops in the backyard during the RYSE Center’s Open House  
on Sept. 16</p><p class='photocreditremodal'><p class="photocredit">Denis Perez / The Advocate</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle8679").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle8679]").remodal();
															inst.open();
															var slideshow_area_heightsingle8679 = $('.single-photo-container').height(); 
															var photo_heightsingle8679 = 600;
													
															if (photo_heightsingle8679 < slideshow_area_heightsingle8679 ) {
																var top_marginsingle8679 = (slideshow_area_heightsingle8679 - photo_heightsingle8679)/2;
																$('#imagesingle8679').css("margin-top", top_marginsingle8679);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#ff8000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Denis Perez / The Advocate</p><p class="photocaption">A Ryse member hula-hoops in the backyard during the RYSE Center’s Open House  
on Sept. 16</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By  <a href="https://cccadvocate.com/staff/?writer=Jessica%20Suico">Jessica Suico</a>, Assistant News Editor</span><br /><span class="storydate"><span class="time-wrapper">March 16, 2018</span></span><br /><span class="storycategory">Filed under <a href="https://cccadvocate.com/category/campus-beat/" rel="category tag">Campus Beat</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://cccadvocate.com/8679/campus-beat/workshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcccadvocate.com%2F8679%2Fcampus-beat%2Fworkshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Workshop+aims+train+faculty+to+alleviate+student+trauma%2C+advocate+for+justice&amp;url=https%3A%2F%2Fcccadvocate.com%2F%3Fp%3D8679" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '8679';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b4ecebd0ff" /><input type="hidden" name="_wp_http_referer" value="/8679/campus-beat/workshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '8679';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p dir="ltr">Dealing with Trauma can be daunting, not getting justice can be stressful and not getting healing during the low points in life that everyone incurs can be painful.</p>
<p dir="ltr">A seminar, coordinated by Dean of Institutional Effectiveness and Equity Mayra Padilla, Equity Project Coordinator Jenna Carlson and Richmond RYSE Associate Director Kanwarpal Dhaliwal, will address these and many other problems <span class="aBn" tabindex="0" data-term="goog_1053363007"><span class="aQJ">Saturday March 17</span></span> in Fireside hall from <span class="aBn" tabindex="0" data-term="goog_1053363008"><span class="aQJ">9 a.m. to 3:30 p.m.</span></span></p>
<p dir="ltr">“This training will help us as faculty and college better help students that deal with trauma. It will also give skills that teach about self-care and how to find a safe environment,” Padilla said. “I dealt with trauma growing up. I grew up in the Bay Area, so I am happy to learn and become and advocate for students and people to create a healthy environment. And to pass on the support.”</p>
<p dir="ltr">Carlson said, “There are five goals we would like to reach in this training event. Learning grounding, gaining skills, handling secondary trauma, getting resources and learning next steps.” The grounding will help with context setting for historical and systemic trauma. The skills are for faculty to be able to work better with students impacted by trauma.</p>
<p dir="ltr">Secondary Trauma is triggered by more in-depth circumstances that the training event will cover. It will give faculty members the skills to better help with students who deal with more intense situations.</p>
<p dir="ltr">“The resources are to help faculty and staff become more familiar with on and off campus resources for students,” Carlson said.</p>
<p dir="ltr">Business Administration major Rebecca Hernandez said, “This event is crucial and a great opportunity for our college to be a part of. You never know what trauma people are going through. It’s important to learn how to deal with trauma and to share your experience with others.”</p>
<p dir="ltr">The RYSE Center of Richmond started this Trauma, Justice and healing workshop back in 2016. It started as a listening campaign which was a community engaged inquiry of young people’s experiences, articulations or trauma.</p>
<p dir="ltr">The group started by training youth in the community that were looking for a safe empowering space.</p>
<p dir="ltr">Padilla said the processes that staff and faculty learn will provide a safe space for students that are dealing with trauma. Attendees will learn special techniques on how to create a sense of compassion while building a relationship with students.</p>
<p dir="ltr">“The main question we as faculty would probably want to know is, how do we develop policies? How do we address students that aren’t up to code of conduct? And how to help students better understand their behavior without traumatizing them even more,” Padilla said.</p>
<p dir="ltr">Carlson said, “We want to bring tools, resources, structure and even get in touch with diverse cultures and people. There will be a world map at the training event to better understand different types of trauma in different countries and cultures and how they deal with getting justice.”</p>
<p dir="ltr">Director of Marketing and Media Design Brandy Howard said, “We definitely need something like this on campus. It gives staff additional tools for trauma and mental illness because not a lot of people know about these topics.”</p>
<p dir="ltr">To RSVP for this training event go to Eventbrite link  <a href="https://traumajusticehealing.eventbrite.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://traumajusticehealing.eventbrite.com/&amp;source=gmail&amp;ust=1521315733918000&amp;usg=AFQjCNF97g8nB2uJkxnHQEvtuBtYGeWdoQ">https://traumajusticehealing.<wbr />eventbrite.com</a> .</p>
<div class="yj6qo"></div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://cccadvocate.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="8679" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4a569b2d97" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://cccadvocate.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2687 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2687';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2687"></div>
<!-- End PublicityClerks Zone 2687 --></div></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Search</div></div><div class="widgetbody">	<form method="get" id="searchform4359" action="https://cccadvocate.com/">
			<label for="s4359" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4359">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4359" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4359" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4359" style="display:none;" value="Search" />
		</form>
	</div><div class="widgetfooter3"></div></div>
			<div class='widgetwrap sno-animate' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:4px solid #e88b2e;border-top:1px solid #e88b2e;background:#e9e9e9;"><div class="widget7 widgettitle">Twitter Feed</div></div><div class="widgetbody7" style="">
			<div class="snotextwidget">		
				            <a class="twitter-timeline"  href="https://twitter.com/AccentAdvocate" data-widget-id="509534397385547776">Tweets by @AccentAdvocate</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Archives</div></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://cccadvocate.com/date/2018/03/'> March 2018 </option>
	<option value='https://cccadvocate.com/date/2018/02/'> February 2018 </option>
	<option value='https://cccadvocate.com/date/2018/01/'> January 2018 </option>
	<option value='https://cccadvocate.com/date/2017/12/'> December 2017 </option>
	<option value='https://cccadvocate.com/date/2017/11/'> November 2017 </option>
	<option value='https://cccadvocate.com/date/2017/10/'> October 2017 </option>
	<option value='https://cccadvocate.com/date/2017/09/'> September 2017 </option>
	<option value='https://cccadvocate.com/date/2017/08/'> August 2017 </option>
	<option value='https://cccadvocate.com/date/2017/07/'> July 2017 </option>
	<option value='https://cccadvocate.com/date/2017/05/'> May 2017 </option>
	<option value='https://cccadvocate.com/date/2017/04/'> April 2017 </option>
	<option value='https://cccadvocate.com/date/2017/03/'> March 2017 </option>
	<option value='https://cccadvocate.com/date/2017/02/'> February 2017 </option>
	<option value='https://cccadvocate.com/date/2017/01/'> January 2017 </option>
	<option value='https://cccadvocate.com/date/2016/12/'> December 2016 </option>
	<option value='https://cccadvocate.com/date/2016/11/'> November 2016 </option>
	<option value='https://cccadvocate.com/date/2016/10/'> October 2016 </option>
	<option value='https://cccadvocate.com/date/2016/09/'> September 2016 </option>
	<option value='https://cccadvocate.com/date/2016/08/'> August 2016 </option>
	<option value='https://cccadvocate.com/date/2016/05/'> May 2016 </option>
	<option value='https://cccadvocate.com/date/2016/04/'> April 2016 </option>
	<option value='https://cccadvocate.com/date/2016/03/'> March 2016 </option>
	<option value='https://cccadvocate.com/date/2016/02/'> February 2016 </option>
	<option value='https://cccadvocate.com/date/2015/12/'> December 2015 </option>
	<option value='https://cccadvocate.com/date/2015/11/'> November 2015 </option>
	<option value='https://cccadvocate.com/date/2015/10/'> October 2015 </option>
	<option value='https://cccadvocate.com/date/2015/09/'> September 2015 </option>
	<option value='https://cccadvocate.com/date/2015/07/'> July 2015 </option>
	<option value='https://cccadvocate.com/date/2015/05/'> May 2015 </option>
	<option value='https://cccadvocate.com/date/2015/04/'> April 2015 </option>
	<option value='https://cccadvocate.com/date/2015/03/'> March 2015 </option>
	<option value='https://cccadvocate.com/date/2015/02/'> February 2015 </option>
	<option value='https://cccadvocate.com/date/2015/01/'> January 2015 </option>
	<option value='https://cccadvocate.com/date/2014/12/'> December 2014 </option>
	<option value='https://cccadvocate.com/date/2014/11/'> November 2014 </option>
	<option value='https://cccadvocate.com/date/2014/10/'> October 2014 </option>
	<option value='https://cccadvocate.com/date/2014/09/'> September 2014 </option>
	<option value='https://cccadvocate.com/date/2013/12/'> December 2013 </option>

		</select>
		</div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/8631/campus-beat/london-excursion-supplements-academic-journey/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2018/03/london-475x356.jpeg' id='grow-stb8631'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Workshop aims train faculty to alleviate student trauma, advocate for justice'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8631').mouseenter(function() {
   											$('#grow-stb8631').removeClass('shrink');
   											$('#grow-stb8631').removeClass('grow');
   											$('#grow-stb8631').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8631').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/8631/campus-beat/london-excursion-supplements-academic-journey/">London excursion supplements academic Journey</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/8644/campus-beat/national-theater-festival-inspires-growth/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2018/02/How-We-Got-On-color-copy-475x317.jpg' id='grow-stb8644'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Workshop aims train faculty to alleviate student trauma, advocate for justice'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8644').mouseenter(function() {
   											$('#grow-stb8644').removeClass('shrink');
   											$('#grow-stb8644').removeClass('grow');
   											$('#grow-stb8644').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8644').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/8644/campus-beat/national-theater-festival-inspires-growth/">National theater festival inspires growth</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/8633/campus-beat/dc-freedom-solar-brings-bright-lights-to-campus/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2018/03/SCT20-Hybrid-2-475x317.jpg' id='grow-stb8633'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Workshop aims train faculty to alleviate student trauma, advocate for justice'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8633').mouseenter(function() {
   											$('#grow-stb8633').removeClass('shrink');
   											$('#grow-stb8633').removeClass('grow');
   											$('#grow-stb8633').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8633').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/8633/campus-beat/dc-freedom-solar-brings-bright-lights-to-campus/">DC Freedom Solar brings bright lights to campus</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/8664/campus-beat/course-advances-math-skills/">Course advances math skills</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/8629/campus-beat/beloved-english-professor-michael-shannon-dies/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2018/03/sha-475x316.jpg' id='grow-stb8629'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Workshop aims train faculty to alleviate student trauma, advocate for justice'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8629').mouseenter(function() {
   											$('#grow-stb8629').removeClass('shrink');
   											$('#grow-stb8629').removeClass('grow');
   											$('#grow-stb8629').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8629').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/8629/campus-beat/beloved-english-professor-michael-shannon-dies/">Beloved English professor Michael Shannon dies</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/8583/campus-beat/2-board-members-removed/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2017/02/chancellor-475x158.jpg' id='grow-stb8583'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Workshop aims train faculty to alleviate student trauma, advocate for justice'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8583').mouseenter(function() {
   											$('#grow-stb8583').removeClass('shrink');
   											$('#grow-stb8583').removeClass('grow');
   											$('#grow-stb8583').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8583').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/8583/campus-beat/2-board-members-removed/">2 board members removed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/8578/campus-beat/club-localizes-international-action/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2017/01/imwithher-1-475x317.jpg' id='grow-stb8578'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Workshop aims train faculty to alleviate student trauma, advocate for justice'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8578').mouseenter(function() {
   											$('#grow-stb8578').removeClass('shrink');
   											$('#grow-stb8578').removeClass('grow');
   											$('#grow-stb8578').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8578').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/8578/campus-beat/club-localizes-international-action/">Club localizes international action</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/8572/campus-beat/text-messaging-aids-alert-system-for-crime-theft/">Text messaging aids alert system for crime, theft</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/8530/campus-beat/professor-pioneers-hypnotic-educational-styles/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2018/02/Steven-475x316.jpg' id='grow-stb8530'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Workshop aims train faculty to alleviate student trauma, advocate for justice'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8530').mouseenter(function() {
   											$('#grow-stb8530').removeClass('shrink');
   											$('#grow-stb8530').removeClass('grow');
   											$('#grow-stb8530').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8530').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/8530/campus-beat/professor-pioneers-hypnotic-educational-styles/">Professor pioneers hypnotic educational styles</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cccadvocate.com/8522/campus-beat/african-american-heritage-honored/#photo'><img src='https://cccadvocate.com/wp-content/uploads/2018/02/cmyktest-475x308.jpg' id='grow-stb8522'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Workshop aims train faculty to alleviate student trauma, advocate for justice'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb8522').mouseenter(function() {
   											$('#grow-stb8522').removeClass('shrink');
   											$('#grow-stb8522').removeClass('grow');
   											$('#grow-stb8522').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb8522').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://cccadvocate.com/8522/campus-beat/african-american-heritage-honored/">African-American heritage honored</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#ff8000");
					$('.stb_right').css("border-color", "#ff8000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#ff8000");
					$('.stb_left').css("border-color", "#ff8000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://cccadvocate.com">The Advocate</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.flickr.com/photos/145896140@N03/">
	       		<div class="alt-header-social-fa social-border sno-flickr fa fa-flickr"><span class="icon-hidden-text">Flickr</span></div>
	       	</a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/accentadvocate">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/theadvocateccc">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/cccadvocate">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/accentadvocate">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/accentadvocate">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student Voice Of Contra Costa College, San Pablo, Calif.</p></div><div class="footersearch">	<form method="get" id="searchform8196" action="https://cccadvocate.com/">
			<label for="s8196" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8196">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8196" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8196" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8196" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://cccadvocate.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://cccadvocate.com/about/">About The Advocate</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://cccadvocate.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-73911979-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073810280,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Campus Beat&quot;],&quot;a&quot;:[2,&quot;Denis Perez&quot;],&quot;y&quot;:[4,2018],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53305297-4', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cccadvocate.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cccadvocate.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cccadvocate.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cccadvocate.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://cccadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://cccadvocate.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="mobile-socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://cccadvocate.com/8679/campus-beat/workshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcccadvocate.com%2F8679%2Fcampus-beat%2Fworkshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Workshop+aims+train+faculty+to+alleviate+student+trauma%2C+advocate+for+justice&amp;url=https%3A%2F%2Fcccadvocate.com%2F%3Fp%3D8679" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '8679';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 6 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b4ecebd0ff" /><input type="hidden" name="_wp_http_referer" value="/8679/campus-beat/workshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '8679';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://cccadvocate.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://cccadvocate.com/8679/campus-beat/workshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcccadvocate.com%2F8679%2Fcampus-beat%2Fworkshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Workshop+aims+train+faculty+to+alleviate+student+trauma%2C+advocate+for+justice&amp;url=https%3A%2F%2Fcccadvocate.com%2F%3Fp%3D8679" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '8679';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 4 + 9?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b4ecebd0ff" /><input type="hidden" name="_wp_http_referer" value="/8679/campus-beat/workshop-aims-train-faculty-to-alleviate-student-trauma-advocate-for-justice/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '8679';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://cccadvocate.com/wp-content/uploads/2014/08/WebsiteHeader.jpg" alt="The Student Voice Of Contra Costa College, San Pablo, Calif." /></a></div><div class="hover_title"><div class="hover_titletext">Workshop aims train faculty to alleviate student trauma, advocate for justice</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://cccadvocate.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://cccadvocate.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://cccadvocate.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://cccadvocate.com/category/scene/">Scene</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://cccadvocate.com/category/campus-beat/">Campus Beat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://cccadvocate.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://cccadvocate.com/category/forum/">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://cccadvocate.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://cccadvocate.com/category/spotlight/">Spotlight</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
							sharingIconsResize();
				
				$(window).resize(function() {
					sharingIconsResize();
				});
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ff8000', color: '#eee'});
					$('.sno-menu').css({ background: '#ff8000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>